
Noise-Cancelling, Hi-Volume, Hands-Free Intercom for Tough Environments
This intercom system combines superior noise cancellation and full-duplex hands-free communication with robust durability specifically for use in extreme conditions. This communication system provides distinct voice clarity at walk-up doors, driveway gates, and truck scales with extreme noise levels.
Unlike low-quality, unreliable alternatives, this intercom provides high-definition audio powered by cutting-edge active noise cancellation and automatic volume control. It adjusts effortlessly to varying noise levels, ensuring smooth communication even for loud vehicles.
Key Features
- Full-Duplex Communication: Talk and listen simultaneously without pressing a button.
- 10-Watt Class D Amplifier: Delivers distortion-free, loud audio with exceptional clarity.
- Advanced Noise Cancellation: Eliminates static, musical, and rapidly changing noise for uninterrupted conversations.
- Hands-Free Inside Options: Engage with visitors via a speakerphone, handset, or wireless headset.
- Multiple Activation Methods: Visitors can press a button, you can press a speed-dial button and the outside unit auto answers, or you configure an optional sensor to trigger the unit to call.
- Manage Multiple Gates: A single phone inside can talk to as many as 32 gates.
- Versatile Mounting: Wall or desk installation for your convenience.
- Built-In IP Server: No server computer needed; we do the initial programming and you can easily make changes via a web browser.
Specifications
- Weatherproof & Rugged Design: IP66 and IK10-rated for durability against harsh conditions.
- Power Options: PoE or external power supply.
- Temperature Range: Operates from -40°C to 70°C.
- High-Quality Materials: The system relies on stainless steel and aluminum materials to ensure enduring performance.
- Expandable System: This setup enables the integration of numerous indoor and outdoor units which allows for adaptable expansion.
Why Choose This System?
Save time and avoid the hassle of subpar solutions. Designed to handle the most challenging applications, this intercom system is your reliable communication partner.
Call Now at 888-298-9489 to ensure you have all the components you need or learn how to convert this system to wireless. Upgrade your communication system today!
Installation
Installation involves connecting the units using CAT 5 or CAT 6 cables. The system utilizes Voice over IP (VoIP) technology, allowing you to integrate standard Ethernet switches and other IP devices to create a self-contained IP network. The outdoor callbox features a built-in IP server, eliminating the need for a dedicated computer—except during setup, which can be done through a web browser. To power the system, you’ll need to provide an Ethernet PoE (Power over Ethernet) switch, such as the IO1055.
For expanded coverage, you can add multiple outdoor stations and additional indoor units, enabling more people to assist with managing communications efficiently.
Features
- Screen size: 5.0 inch (1280×720) capacitive 5-point touch screen HD TFT LCD
- AUDIO
- Audio quality - percentage articulation loss of consonants (Alcons) - at 70 dB < 5%*
- Audio quality - total harmonic distortion + noise, without noise reduction (THD+N) - at 70 dB < 2%*
- SPL rated power at 1m in open duplex 95 dB*
- SPL rated power at 1m in half duplex 105 dB*
- SPL rated power at 1m in program distribution and announcement 105 dB*
- Noise cancelling - suppression of musical noise YES
- Noise cancelling - suppression of static noise YES
- Noise cancelling - suppression of rapidly changing noise YES
- Codecs G.711, G.722, G.729
- Frequency range, G.722 Codec 200 Hz – 7000 Hz
- Audio technology Modes: Full open duplex, switched open duplex
- Adaptive jitter filter
- Custom Ringing Tone
- Audio Mixing – Conversation and Group Call
- Automatic gain control (microphone)
- Internal speaker amplifier 10 W class D
- Microphone technology Digital MEMS, omnidirectional microphone
- Automatic Volume Control (AVC) Undistorted and clear audio
- Acoustic Echo Cancellation (AEC) Prevents audio feedback even at high volumes (95dB)
- 10W Speaker Matches 10W amp for distortion-free broadcast level sound
- * Tested with Audio Precision SYS 2722 equipment
- HARDWARE
- Ethernet connector 1 x RJ 45
- All other connectors Tool less, spring loaded, vibration proof terminals
- General inputs and outputs 6 (configurable)
- Outputs 12mA as LED drivers
- Change-over relay (NO+NC+COM) Max: 250VAC/220VDC, 2A, 60W
- Power options PoE and or external power supply
- PoE (power over Ethernet) IEEE 802.3af standard, Class 0 (0.44W to 12.95 W)
- External power supply 24 VDC (16 – 48 V)
- Power consumption Idle 1.8W, max 12W (depending on volume)
- Audio Line out / Induction loop signal 600 Ohm
- Button backlight LED
- Call indication Icons/colors for hearing impaired
- CONSTRUCTION
- Dimensions (HxWxD) 180 x 120 x 73 mm / 7.1 x 4.7 x 2.9
- Dimensions after flush mount 180 x 120 x 24 mm / 7.1 x 4.7 x 0.9
- Dimensions with on wall box 180 x 120 x 86 mm / 7.1 x 4.7 x 3.4
- Weight 1 kg / 2.2 lbs.
- Faceplate material 3 mm / 0.12 stainless steel - AISI 304
- Base / frame material 3 mm / 0.12 Aluminum alloy - A413.0, AlSi12Fe, painted
- Electronics cover material Polycarbonate (translucent)
- Gasket material Silicone rubber
- Fastening bracket material SECC Steel
- Button material 3 mm / 0.12 Polycarbonate (transparent)
- Button travel length 1.25 mm
- Button activation force 350 gf
- Button push-cycles before failure 300 000
- Anechoic Design Open flow anechoic design eliminates standing waves
- Loudspeaker poke protection, large diameter object 3D cast aluminum speaker grille
- Loudspeaker poke protection, small diameter objects Stainless steel mesh, acoustically transparent
- NETWORKING AND PROTOCOLS
- Protocols IPv4 (with DiffServ), SIP, TCP, UDP, HTTPS, TFTP, RTP, SRTP, DHCP, SNMP,NTP
- LAN protocols Power over Ethernet (IEEE 802.3 a-f) Network Access Control (IEEE 802.1x)
- Management and operation HTTP/HTTPS (Web configuration) DHCP and static IP. Remote automatic software upgrade. Centralized monitoring.
- Advanced supervision functions E.g. network test, tone test, status reports
- SIP support RFC 3261 (SIP base standard) RFC 3515 (SIP refer) RFC 2976 (SIP info), SIP using TLS, RFC 5630 SIPS URI scheme
- DTMF support RFC 2833, 2976 (SIP info)
- ENVIRONMENT AND COMPLIANCES
- IP rating IP-66, tested according to EN 60529 (applies when mounted in TA-1 back-box)
- IK rating IK 10, tested according to EN 62262
- Operating temperature range -40° to 70° C
- Storage temperature range -40° to 70° C
- Relative humidity < 95% not condensing
- Corrosion Salty mist, tested according to EN60945
- Vibration Tested according to EN60945
- UV-resistant YES
- EMC CE and FCC Part 15 EN 50121-3-2 Railway application EN 50121-4 Railway application UN Regulation 10, revision 4 + Corr.1 + Amend.1
- Compliances IEC/EN 60945 Marine Equipment IEC/EN 61000-6 Light and heavy industry IEC/EN 50155 Railway Application * IEC/EN 50486 Equipment for use in audio video door-entry systems * With additional conformal coating Requires use of EN 50155 approved PoE switch
- Certifications UL 60950-1, cUL 60950-1, CB to IEC 60950-1
- OTHER SPECIFICATIONS
- IP address information Speaks IP address after system boot
- Button lifetime > 1000 000 cycles
- Country of manufacture Poland
- Maximum conversation time before call disconnect: 9999 seconds (2.78 hours)
- Manufacturer Warranty: 24 months from time of shipment.










